Bug 397951 - brasero miscomputes size of audio cd
brasero miscomputes size of audio cd
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: brasero (Show other bugs)
7
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Denis Leroy
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-24 12:26 EST by Christoph Höger
Modified: 2008-06-16 22:53 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-16 22:53:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Christoph Höger 2007-11-24 12:26:14 EST
Description of problem:
When I tried to burn a audio cd from two .ogg files, brasero saw that they had a
length of approximately 70 minutes. But when it went to burn it complained, that
my 80 minutes cd-r was to small because it would need 722MB.

Version-Release number of selected component (if applicable):
brasero-0.6.1-1.fc7

Steps to Reproduce:
1. create new audio project
2. add .ogg files with length of 70minutes
3. insert 80minutes cd-r
4. burn
  
Actual results:
brasero stops and demands 722MB of free space

Expected results:
it should burn.
Comment 1 Denis Leroy 2007-12-03 06:01:53 EST
This may be a limitation of your CD-burner rather than a software problem. Have
you burned 70+ or 700MB+ CDs on that burner before ? With other cd burning
software ? Can you burn, say, a 750MB iso file with nautilus ?
 
Comment 2 Christoph Höger 2007-12-03 08:06:39 EST
Yes, I burned bigger cds before. I also burned some dvds ;). I also used
gnomebaker (which is currently out of use because of another bug) successfully
for burning complete audio cds.
The problem is, that the cd-r in my drive has 700MB and a 70minutes audio cd
should fit. It should _not_ take about 722MB of space.
This could of course be a problem with my system but as long as I don't know
where brasero gets its estimated size infos I blame it ;).
Comment 3 Simone Gotti 2007-12-31 11:07:20 EST
Hi!

I also noticed this bug and it's a brasero problem. It's fixed in 0.7 and maybe
a backport for 0.6 is also available. Please take a look here :

http://bugzilla.gnome.org/show_bug.cgi?id=465203

It'll be really good if it can be fixed at least in F8. Is this possible?

Thanks!
Comment 4 Denis Leroy 2008-01-01 06:30:36 EST
Can you verify this build fixes your problem ?

http://koji.fedoraproject.org/koji/taskinfo?taskID=317324
Comment 5 Fedora Update System 2008-01-02 20:45:15 EST
brasero-0.6.1-2.fc8 has been pushed to the Fedora 8 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update brasero'
Comment 6 Dag 2008-04-11 07:24:13 EDT
Hi
it is not fixed for ISO burning, I tried to burn a 690MB data CD image (ISO
format), 
Brasero indicates I have 703,1MB free on my CD-RW,
I click on Burn,
then it asks for erasing CD, 
I click on Erase.
It then issues an error saying there is no sufficient space on my CD because it
needs 690MB...

I'm sure that the 690MB ISO can fit on my 700MB CD because I burnt it using
Nautilus and all was OK (right-click on the iso file in Nautilus, choose burn,
then erase when asked).

$ rpm -q brasero
brasero-0.7.0-1.fc8
Comment 7 Bug Zapper 2008-05-14 11:06:40 EDT
This message is a reminder that Fedora 7 is nearing the end of life. Approximately 30 (thirty) days from now Fedora will stop maintaining and issuing updates for Fedora 7. It is Fedora's policy to close all bug reports from releases that are no longer maintained. At that time this bug will be closed as WONTFIX if it remains open with a Fedora 'version' of '7'.

Package Maintainer: If you wish for this bug to remain open because you plan to fix it in a currently maintained version, simply change the 'version' to a later Fedora version prior to Fedora 7's end of life.

Bug Reporter: Thank you for reporting this issue and we are sorry that we may not be able to fix it before Fedora 7 is end of life. If you would still like to see this bug fixed and are able to reproduce it against a later version of Fedora please change the 'version' of this bug. If you are unable to change the version, please add a comment here and someone will do it for you.

Although we aim to fix as many bugs as possible during every release's lifetime, sometimes those efforts are overtaken by events. Often a more recent Fedora release includes newer upstream software that fixes bugs or makes them obsolete. If possible, it is recommended that you try the newest available Fedora distribution to see if your bug still exists.

Please read the Release Notes for the newest Fedora distribution to make sure it will meet your needs:
http://docs.fedoraproject.org/release-notes/

The process we are following is described here: http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 8 Bug Zapper 2008-06-16 22:53:46 EDT
Fedora 7 changed to end-of-life (EOL) status on June 13, 2008. 
Fedora 7 is no longer maintained, which means that it will not 
receive any further security or bug fix updates. As a result we 
are closing this bug. 

If you can reproduce this bug against a currently maintained version 
of Fedora please feel free to reopen this bug against that version.

Thank you for reporting this bug and we are sorry it could not be fixed.

Note You need to log in before you can comment on or make changes to this bug.