This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 398161 - /usr/bin/system-config-network cannot configure encrypted WPA/WPA2 wireless
/usr/bin/system-config-network cannot configure encrypted WPA/WPA2 wireless
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: system-config-network (Show other bugs)
8
All Linux
low Severity high
: ---
: ---
Assigned To: Harald Hoyer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-25 00:23 EST by NILMONI DEB
Modified: 2008-03-31 06:26 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-31 06:26:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description NILMONI DEB 2007-11-25 00:23:10 EST
Description of problem:

As says in subject, while configuring a wireless connection, there is no 
option to select any WPA (or WPA2) connection. After configuring the wireless 
device and setting passphrase, click on the activate button. The tools pops up 
this message ->

Determining IP information for wlan0... failed.

In the mean time "ps -ef" does not show wpa_supplicant to have started at all. 
The file /etc/wpa_supplicant/wpa_supplicant.conf appears unchanged (obvious 
from time stamp)
My system has all needed packages installed ->

iwl3945-firmware-2.14.1.5-2
wpa_supplicant-0.5.7-16.fc8
Comment 1 Harald Hoyer 2008-03-31 06:26:40 EDT
system-config-network will never support WPA/WPA2, because the initscripts do
not support that.

Use NetworkManager.

Note You need to log in before you can comment on or make changes to this bug.