Bug 398321 - Make o3totxt an independent package
Make o3totxt an independent package
Status: CLOSED DUPLICATE of bug 429483
Product: Fedora
Classification: Fedora
Component: tracker (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Deji Akingunola
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-25 08:05 EST by Leszek Matok
Modified: 2008-01-20 17:27 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-20 17:27:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Leszek Matok 2007-11-25 08:05:31 EST
Fedora's Midnight Commander comes pre-installed with rules making it use o3totxt
when viewing OOo files. The problem is, o3totxt is part of tracker, which I
don't want to use (I still have nightmares after beagle took over my machine in
FC6 times). Can tracker be split so that o3totxt is a separate package? (mc
should depend on it - the binary is less than 10KiB in size)
Comment 1 Deji Akingunola 2008-01-20 17:27:24 EST
See (new) package review bug 429483. 

*** This bug has been marked as a duplicate of 429483 ***

Note You need to log in before you can comment on or make changes to this bug.