Bug 398611 - Sound card detection fails on Toshiba Portege
Summary: Sound card detection fails on Toshiba Portege
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: pulseaudio (Show other bugs)
(Show other bugs)
Version: 8
Hardware: i386 Linux
low
medium
Target Milestone: ---
Assignee: Lennart Poettering
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-11-25 19:00 UTC by Rogue
Modified: 2007-11-30 22:12 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-27 14:27:30 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Scs config (46.51 KB, text/plain)
2007-11-25 19:00 UTC, Rogue
no flags Details
SCS run (195 bytes, text/plain)
2007-11-25 19:01 UTC, Rogue
no flags Details

Description Rogue 2007-11-25 19:00:19 UTC
Sound card detection fails on the portege. The system prompts the user for
filing a bug. I am attaching the scsconfig and scsrun.log files along with this bug.

Note: This is a fresh Fedora 8 install.

Comment 1 Rogue 2007-11-25 19:00:19 UTC
Created attachment 268281 [details]
Scs config

Comment 2 Rogue 2007-11-25 19:01:08 UTC
Created attachment 268291 [details]
SCS run

Comment 3 Rogue 2007-11-27 14:27:30 UTC
Looks like muting the system on windows had caused all the trouble. Unmuting the
system in windows is now causing the system to work in linux. Sorry for the trouble.


Note You need to log in before you can comment on or make changes to this bug.