Bug 39866 - Can't login
Summary: Can't login
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Web Site   
(Show other bugs)
Version: RHN Stable
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Web Development
QA Contact: Johnray Fuller
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-05-09 14:36 UTC by Need Real Name
Modified: 2007-04-18 16:33 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-05-09 20:25:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2001-05-09 14:36:14 UTC
Description of Problem:
I had my account set up on RHN for a few weeks, but now I can't log in. I
also cannot run up2date from my machine any more.

How Reproducible:
Very

Steps to Reproduce:
1. Try to log in 
2.  fail
3.  Throw something 

Actual Results:
Login failed

Expected Results:


Additional Information:

Comment 1 Johnray Fuller 2001-05-09 19:52:49 UTC
I talked with the RHN guys about this... They said either the user has forgotten
his/her password, or cookies in his browser are turned off.

See if either of these fix the situtation.

Johnray


Comment 2 Johnray Fuller 2001-05-09 20:25:31 UTC
Reassigned to RHN...

Johnray

Comment 3 Jay Turner 2001-06-12 12:54:53 UTC
I am able to log into the RHN site as this user using our admin interface, so I
have no clue what the problem is other than configuration on the user's side.


Note You need to log in before you can comment on or make changes to this bug.