Bug 398941 - installer screen texts are garbaged
installer screen texts are garbaged
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-25 20:28 EST by G.Wolfe Woodbury
Modified: 2007-12-21 06:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-21 06:00:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description G.Wolfe Woodbury 2007-11-25 20:28:50 EST
Description of problem:
The texts and button labels of the installer screen are displayed as random
bitmaps.  Hovering over buttons will produce readable text, but not in the
proper font.

Version-Release number of selected component (if applicable):
  anaconda-11.4.0.1-1.i386

How reproducible:
  consistently/always

Steps to Reproduce:
1. boot with rawhide boot.iso
2. select to install via NFS
3. see garbage on the first X installer screen
  
Actual results:
 screen texts are random garbage bitmaps.

Expected results:
 nice clean readable text

Additional info:
 smolt UUID: bde9a4cf-13ce-470a-a2fd-6a51dae68546
    686 class cpu     ATI Radeon QD video   1GiB RAM   etc.
Comment 1 Jeremy Katz 2007-11-26 11:46:10 EST
Do you know if it happens with other video hardware?  As I know that the radeon
driver has been having a fair bit of work done (although I'm not sure if that
work has made it into the rawhide packages)
Comment 2 G.Wolfe Woodbury 2007-12-21 06:00:50 EST
I finally got things working back well enough in my local rawhide mirror to do
an install and the problem is gone.

[mirror.hiwaay.net seems to have dropped reflecting the full development repo,
they don't have the image directory or the RPM_GPG keys in their tree anymore.]

closing bug as worksforme

Note You need to log in before you can comment on or make changes to this bug.