Bug 399201 - konqueror doesn't open urls from 'edit bookmarks' list
konqueror doesn't open urls from 'edit bookmarks' list
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kdebase (Show other bugs)
8
i686 Linux
low Severity low
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-26 02:45 EST by cfzeitler
Modified: 2007-12-09 21:45 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-09 21:45:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description cfzeitler 2007-11-26 02:45:30 EST
Description of problem:

after getting the 'edit bookmarks' list, right-clicking
on a selected bookmark & choosing 'open in konqueror fails,
after spawning ( and re-spawning ) several ineffectual kfmclients.

Version-Release number of selected component (if applicable):

kdebase-3.5.8-5.fc8

How reproducible:

see description

Steps to Reproduce:
1.open the 'edit bookmarks' window from the 'Bookmarks' tab
2.select & right-click on a bookmark
3.choose 'open in konqueror' item from the menu
  
Actual results:
several (re-spawning) kfmclient instances & the url fails to get opened

Expected results:
selected url should be launched ( in a new window )

Additional info:
rpm -V kdebase returns a null.
Comment 1 Rex Dieter 2007-11-26 07:49:16 EST
The described operation WORKSFORME.  ???

When you say "several (re-spawning) kfmclient instances ...", 
Do they open at all?  
Do they open blank?
Comment 2 cfzeitler 2007-11-27 13:08:02 EST
they don't open, just kinda swarm around...
Comment 3 Rex Dieter 2007-11-27 13:14:28 EST
"swarm around"?  what does that mean?  nothing happens?
Comment 4 cfzeitler 2007-11-27 13:32:21 EST
they just keep re-spawning... nonething else happens
Comment 5 Ngo Than 2007-11-28 06:14:34 EST
i cannot reproduce it here too. could you please try with a fresh new user?
Comment 6 cfzeitler 2007-11-28 23:58:16 EST
tried with a new user- and it works there!
any idea how to get it to work for my main user?
Comment 7 cfzeitler 2007-11-29 01:38:06 EST
i just found the same problem when clicking a link
in pan (newsreader)
Comment 8 cfzeitler 2007-12-09 20:51:48 EST
i am now using the new account
without this problem.
i recommend this 'non-bug' be closed.

thanks for the help.
Comment 9 Rex Dieter 2007-12-09 21:45:57 EST
Thanks for the followup. :)

Note You need to log in before you can comment on or make changes to this bug.