Bug 40023 - Wrong RPM package version number (1.9-6 vs 1.13)
Wrong RPM package version number (1.9-6 vs 1.13)
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: cdrecord (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-05-10 04:32 EDT by Need Real Name
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-12-06 16:41:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2001-05-10 04:32:17 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.77 [en] (X11; U; Linux 2.2.19-6.2.1smp i686; Nav)

Description of problem:
RPM package mkisofs-1.9-6 contains mkisofs version 1.13,
Which is in my opinion confusing and inconsistent.

How reproducible:
Always

Steps to Reproduce:
1. rpm -q mkisofs
2. mkisofs --version
3. reading the output
	

Actual Results:  [w@pluto w]$ rpm -q mkisofs
mkisofs-1.9-6


Expected Results:  [w@pluto w]$ rpm -q mkisofs
mkisofs-1.13


Additional info:
Comment 1 Mike A. Harris 2002-01-25 03:30:26 EST
The mkisofs program is part of the cdrecord sources, which is now
the cdrtools package.  The source code package version number is
the version number RPM uses for subpackages.  The binary mkisofs
package is a subpackage of cdrtools, and as such it gets given
the version number of the package that it comes from.

While this may be confusing, it is not a bug, but rather an artifact
of how packages are split up.

Note You need to log in before you can comment on or make changes to this bug.