Bug 4008 - dosemu "lredir" broken. emufs broken
dosemu "lredir" broken. emufs broken
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: dosemu (Show other bugs)
6.0
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-07-12 21:27 EDT by Chris Evans
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-06 04:44:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Evans 1999-07-12 21:27:44 EDT
Hi,

default RH6.0 install, run "dos" as root.
Now, as per example, try to mount your Linux /tmp partition
as drive D:

c:\dosemu\lredir.exe D: \LINUX\FS\tmp

This fails with error 'f0bc'. lredir.exe /H thinks the above
command should work.

Still seems to be broken in latest RawHide release.

I could not get emufs to work either...
Comment 1 Chris Evans 1999-07-13 09:34:59 EDT
Oh... from the docs, "lredir" doesn't _yet_ work with FreeDOS.
In this case, RH should either not ship lredir, or better, more
recent dosemu versions allegedly give a sensible error message when
lredir + FreeDOS is used.
I check out 0.99.13 and send in another note...

------- Additional Comments From   08/27/99 16:48 -------
The documentation says that you will have to make your own hdimage
with MSDOS or another DOS which supports lredir.   However the utility
supplied to accomplish this (mkdexe) doesn't work worth a damn either.
What's a girl to do?
Comment 2 Bernhard Rosenkraenzer 2000-02-06 04:44:59 EST
Should be fixed with the latest dosemu.

Note You need to log in before you can comment on or make changes to this bug.