Bug 400831 - Package must compiled with -fPIC on all branches
Package must compiled with -fPIC on all branches
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: libnet (Show other bugs)
rawhide
All Linux
low Severity urgent
: ---
: ---
Assigned To: Patrice Dumas
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-27 07:15 EST by Robert Scheck
Modified: 2007-12-03 17:45 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-03 17:45:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robert Scheck 2007-11-27 07:15:47 EST
My bug is the same problem as bug #250296 and has to be fixed on ALL branches,
especially on F-7, EL-4 and EL-5 and not only on devel/F-8! I've currently
exactly the same problem for my libnids package on Fedora when trying to build:

 - http://koji.fedoraproject.org/koji/getfile?taskID=259582&name=build.log
 - buildsys.fedoraproject.org/logs/fedora-4-epel/37172-libnids-1.22-2.el4/
 - buildsys.fedoraproject.org/logs/fedora-5-epel/37171-libnids-1.22-2.el5/

Can you please push this fix also to F-7, EL-4 and EL-5 and rebuilt the package
there? Thank you.
Comment 1 Patrice Dumas 2007-11-27 17:01:35 EST
I have just launched builds on EL-4 and EL-5. On F-7 it is a
bit strange since it looks like it is the latest spec. I'll
investigate.
Comment 2 Patrice Dumas 2007-11-27 17:05:58 EST
Looks like I never pushed through bodhi. I pushed it now.
Comment 3 Robert Scheck 2007-11-28 14:41:09 EST
How does the F7 package do?
https://admin.fedoraproject.org/updates/search/libnids shows me no update, yet.
Comment 4 Patrice Dumas 2007-11-28 16:09:36 EST
The update is in pending state currently:
https://admin.fedoraproject.org/updates/F7/pending/libnet-1.1.2.1-11.fc7
Comment 5 Robert Scheck 2007-12-03 17:45:53 EST
All changes are done, closing now. Thank you.

Note You need to log in before you can comment on or make changes to this bug.