Bug 401181 - /etc/init.d/atd has permissions 600
/etc/init.d/atd has permissions 600
Status: CLOSED DUPLICATE of bug 398981
Product: Fedora
Classification: Fedora
Component: at (Show other bugs)
All Linux
low Severity low
: ---
: ---
Assigned To: Marcela Mašláňová
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2007-11-27 10:56 EST by Need Real Name
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-11-30 09:25:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2007-11-27 10:56:51 EST
Description of problem:

All the other init scripts have permssion 755.
Why does atd need to have permission 700?
Indeed in FC6 at least, atd did have permission 755.

Comment 1 Marcela Mašláňová 2007-11-30 09:25:47 EST

*** This bug has been marked as a duplicate of 398981 ***

Note You need to log in before you can comment on or make changes to this bug.