Bug 401261 - please upgrade to mysql 4.1.22 or 4.1.23
please upgrade to mysql 4.1.22 or 4.1.23
Status: CLOSED DUPLICATE of bug 278461
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: mysql (Show other bugs)
4.0
i686 Linux
low Severity high
: ---
: ---
Assigned To: Tom Lane
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-27 11:15 EST by Laurence Rault
Modified: 2013-07-02 23:15 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-27 18:12:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Laurence Rault 2007-11-27 11:15:23 EST
Description of problem:

mysql-4.1.20 still has several bugs, which are fixed in the upstream source 
4.1.22 or 4.1.23.
(particularly, bugs on dates localization)

List of bugs are available here :
http://dev.mysql.com/doc/refman/4.1/en/news-4-1-21.html
http://dev.mysql.com/doc/refman/4.1/en/news-4-1-22.html
Comment 1 Tom Lane 2007-11-27 18:12:39 EST

*** This bug has been marked as a duplicate of 278461 ***
Comment 2 Laurence Rault 2007-11-28 03:37:50 EST
Sorry, but I get the message :
  Access Denied
  You are not authorized to access bug #278461.

So, it seems impossible to track the evolution of #278461.

Note You need to log in before you can comment on or make changes to this bug.