Bug 401981 - shorewall-perl and shorewall-shell should Require shorewall-common
shorewall-perl and shorewall-shell should Require shorewall-common
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: shorewall (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Jonathan Underwood
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-27 18:22 EST by Orion Poplawski
Modified: 2007-12-03 06:45 EST (History)
1 user (show)

See Also:
Fixed In Version: 4.0.6-2.fc8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-03 06:45:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
patch to add requires (771 bytes, patch)
2007-11-27 18:22 EST, Orion Poplawski
no flags Details | Diff

  None (edit)
Description Orion Poplawski 2007-11-27 18:22:49 EST
Description of problem:

shorewall-perl and shorewall-shell are useless without shorewall-common.
Comment 1 Orion Poplawski 2007-11-27 18:22:49 EST
Created attachment 270611 [details]
patch to add requires
Comment 2 Jonathan Underwood 2007-11-27 19:17:01 EST
Ah, yes, thanks. New builds pushed, will appear in updates-testing shortly.
Comment 3 Jonathan Underwood 2007-11-27 19:29:43 EST
http://koji.fedoraproject.org/koji/buildinfo?buildID=25869
Comment 4 Fedora Update System 2007-11-28 20:42:21 EST
shorewall-4.0.6-2.fc8 has been pushed to the Fedora 8 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update shorewall'
Comment 5 Fedora Update System 2007-12-03 06:45:27 EST
shorewall-4.0.6-2.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.