Bug 402401 - netsnmp building option typo
netsnmp building option typo
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: net-snmp (Show other bugs)
4.6
All Linux
low Severity low
: ---
: ---
Assigned To: Jan Safranek
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-28 03:38 EST by masanari iida
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-29 03:37:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description masanari iida 2007-11-28 03:38:26 EST
Description of problem:
rpm -qi net-snmp-5.1.2 output shows the Building option:
--without tcp_wrappers. disable tcp_wrappers support. 

But in the changelog, it seemed tcp_wrappers is enabled 
since following version.

* Thu Jan 11 2007 Radek Vokál <rvokal@redhat.com> 5.1.2-11.EL4.9
- communication can be limited by tcp_wrappers

I expect Red Hat to fix the spec file info, even if this is a 
cosmetic issue. User may confused.


Version-Release number of selected component (if applicable):
net-snmp-5.1.2-11.EL4.10.0.1

How reproducible:
Always

Steps to Reproduce:
1.rpm -qi net-snmp
  
Actual results:

 Building option:
        --without tcp_wrappers : disable tcp_wrappers support

Expected results:

 Building option:
        --with tcp_wrappers : enable tcp_wrappers support since 5.1.2-11.EL4.9
Comment 1 Jan Safranek 2007-11-29 03:37:07 EST
> Building option:
> --without tcp_wrappers. disable tcp_wrappers support. 

This text in package description means that you can use this option when
building the rpm from src.rpm to disable tcp_wrappers. tcp_wrappers support is
enabled by default and is incorporated in released packages.

Note You need to log in before you can comment on or make changes to this bug.