Bug 40284 - Update CD results in free hat being added to cart
Summary: Update CD results in free hat being added to cart
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Web Site
Classification: Red Hat
Component: New Store   
(Show other bugs)
Version: current
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Cameron Prince
QA Contact: wbirkhea
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-05-11 19:25 UTC by Jay Turner
Modified: 2015-01-07 23:45 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-05-15 19:34:41 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jay Turner 2001-05-11 19:25:42 UTC
Description of Problem:
Placing an order for the Sparc updates CD results in a free Red Hat hat
being added to the cart as well.

How Reproducible:
Always

Steps to Reproduce:
1. Place an order for the sparc updates CD
2. 
3. 

Actual Results:
When the cart is displayed, will see the updates CD as well as "Free Red
Hat Cap" displayed.

Expected Results:
Free hat should not be added to cart.

Additional Information:

Comment 1 David Totten 2001-05-15 19:34:37 UTC
This is fixed on webdevel. Not sure when or why the red hat was associated with
this product, but it is no longer

Comment 2 Jay Turner 2001-05-15 20:13:01 UTC
Looks like the fix made it to bmantest.meridian as well.  Closing out this issue.


Note You need to log in before you can comment on or make changes to this bug.