Bug 40285 - Need to message year commitment to customer for RHN packages
Need to message year commitment to customer for RHN packages
Status: CLOSED DEFERRED
Product: Red Hat Web Site
Classification: Red Hat
Component: New Store (Show other bugs)
current
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Cameron Prince
wbirkhea
:
: 40530 43126 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-05-11 15:45 EDT by Jay Turner
Modified: 2015-01-07 18:45 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-06-07 20:25:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jay Turner 2001-05-11 15:45:41 EDT
Description of Problem:
Need to message to the customer that the 5 and 10-pack RHN subscriptions
are for an annual contract and will be billed as such.  Should probably get
Barry involved in this (bduplant@redhat.com)

How Reproducible:


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:
Comment 1 Maraya Cornell 2001-05-18 14:34:48 EDT
Evalynna is working on getting content for this.
Comment 2 Cameron Prince 2001-06-07 20:22:01 EDT
*** Bug 43126 has been marked as a duplicate of this bug. ***
Comment 3 Cameron Prince 2001-06-07 20:22:47 EDT
*** Bug 40530 has been marked as a duplicate of this bug. ***
Comment 4 Cameron Prince 2001-06-07 20:25:18 EDT
This was one of the first RHN related bugs, so I marked all the related ones as
duplicates of it to consolidate.

We have some information about the RHN product, but the strategy is incomplete.
I would like to set aside some time next week with the RHN folks to figure out
what would best suit their needs for the RHN product in whatever manner its sold.
Comment 5 Jay Turner 2001-09-18 09:00:51 EDT
Deferring as Interchange did not launch.

Note You need to log in before you can comment on or make changes to this bug.