Bug 403461 - Introduction Chapter not properly localised
Introduction Chapter not properly localised
Status: CLOSED RAWHIDE
Product: Fedora Documentation
Classification: Fedora
Component: install-guide (Show other bugs)
devel
All Linux
low Severity low
: ---
: ---
Assigned To: Paul W. Frields
Paul W. Frields
http://docs.fedoraproject.org/install...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-28 15:33 EST by Miloš Komarčević
Modified: 2007-11-29 15:23 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-28 21:53:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Miloš Komarčević 2007-11-28 15:33:50 EST
The Introduction chapter seems to be in English for translated documents (not
limited to Serbian), see e.g. the Prev/Next links and "Chapter" keyword.

I have noticed an extra lang="en_US" tag in intro.xml while building the
document locally, which is not present in other chapters that show up fine and
inherit the proper lang tag from the <book... > def of the main document.
Comment 1 Paul W. Frields 2007-11-28 21:53:31 EST
Thanks, great catch.  I've fixed the XML in CVS and republished to eliminate
this problem on the website.
Comment 2 Miloš Komarčević 2007-11-29 15:23:30 EST
Thanks for the quick fix, all looks good now on the web. Should go into devel as
well.

Note You need to log in before you can comment on or make changes to this bug.