This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 403901 - RFE: please enhance openais_exit_error() output
RFE: please enhance openais_exit_error() output
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: openais (Show other bugs)
5.1
All Linux
low Severity low
: ---
: ---
Assigned To: Steven Dake
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-29 00:27 EST by Kazuo Moriwaka
Modified: 2016-04-26 10:40 EDT (History)
2 users (show)

See Also:
Fixed In Version: RHBA-2008-0411
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-21 10:31:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Kazuo Moriwaka 2007-11-29 00:27:06 EST
Description of problem:


Version-Release number of selected component (if applicable):
RHEL5.1

How reproducible:

always

Steps to Reproduce:
1. some mistakes in cluster.conf 
2. start cman service
  
Actual results:

in syslog, aisexec complain such as: "AIS Executive exiting (-9)." user cannot
understand what is occured.


Expected results:

more sofiscated log looks like 'AIS Executive exiting (config reading) at
main.c:446.' 

Additional info:

At upstream, file:line display is included. Just backport it is great help for
troubleshooting.
Comment 1 RHEL Product and Program Management 2007-12-04 12:35:23 EST
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.
Comment 4 errata-xmlrpc 2008-05-21 10:31:17 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2008-0411.html

Note You need to log in before you can comment on or make changes to this bug.