Bug 404231 - CRM #1598404 Automount process shuts down unexpectedly
CRM #1598404 Automount process shuts down unexpectedly
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: autofs (Show other bugs)
5.1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ian Kent
Brock Organ
:
Depends On: 249403
Blocks: 425945
  Show dependency treegraph
 
Reported: 2007-11-29 05:58 EST by Ian Kent
Modified: 2008-05-21 10:38 EDT (History)
2 users (show)

See Also:
Fixed In Version: RHBA-2008-0354
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-21 10:38:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch to improve server not available handling (6.15 KB, patch)
2007-11-29 06:00 EST, Ian Kent
no flags Details | Diff

  None (edit)
Comment 1 Ian Kent 2007-11-29 06:00:56 EST
Created attachment 272801 [details]
Patch to improve server not available handling

autofs version 5 also behaves poorly when the server
containing maps is not available during operation.

This patch attempts to improve that.
Comment 2 RHEL Product and Program Management 2007-11-29 06:04:34 EST
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.
Comment 8 errata-xmlrpc 2008-05-21 10:38:38 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2008-0354.html

Note You need to log in before you can comment on or make changes to this bug.