Bug 404731 - Intermittent kernel crash on divide error: 0000 [*1] SMP
Intermittent kernel crash on divide error: 0000 [*1] SMP
Status: CLOSED DUPLICATE of bug 402631
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
8
i686 Linux
low Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-29 12:20 EST by Bertil Askelid
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-29 12:38:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bertil Askelid 2007-11-29 12:20:12 EST
Description of problem:

Running Dell Inspiron 8100 as a mail server and firewall, connected on one
ethernet interface to a Airlink 101 USB 2.0 Ethernet Adapter AX88772 for the
internal LAN and a D-Link DFE-690TXD 100Base-T 10/100 Cardbus 32 bit for
internet access. Get intermittent kernel crashes during regular operation,
interfaces are up, no X server, only regular sendmail, fetchmail, and firewall
operations without any ongoing reconfiguration.

Version-Release number of selected component (if applicable):

kernel-2.6.23.1-49.fc8

How reproducible:

intermittently, just leave machine alone doing its regular task by itself. The
crash happens about once in 24 hours. Machine frozen after that, no keyboard
response, only power cycle brings it back up.

Steps to Reproduce:
1.
2.
3.
  
Actual results:

Partial trace back (had to type this by hand reading from the console as nothing
about it is seen in the logs):

	divide error: 0000 [*1] SMP
	...
	scheduler_tick
	update_process_times
	tick_sched_timer
	hrtimer_interrupt
	tick_sched_timer
	timer_interrupt
	handle_IRQ_event
	handle_level_irq
	do_IRQ
	common_interrupt
	sd_probe
	journal_switch_revoke_table
	journal_committ_transaction
	__sched_text_start
	lock_timer_base
	try_to_del_timer_sync
	kjournald
	auto_remove_wake_function
	kjournald
	kthread
	kthread
	kthread_helper

Please let me know if a verbatim traceback is needed.

Expected results:


Additional info:
Comment 1 Chuck Ebbert 2007-11-29 12:38:36 EST

*** This bug has been marked as a duplicate of 402631 ***

Note You need to log in before you can comment on or make changes to this bug.