Bug 40489 - xanim doesn't play xanim avi recorded movies
xanim doesn't play xanim avi recorded movies
Status: CLOSED DUPLICATE of bug 40490
Product: Red Hat Powertools
Classification: Retired
Component: xanim (Show other bugs)
7.1
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-05-14 04:23 EDT by Marco Pratesi
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-05-14 04:30:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Marco Pratesi 2001-05-14 04:23:17 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (X11; U; Linux 2.4.2-2 i686; Nav)

Description of problem:
XAnim Rev 2.80.1 by Mark Podlipec Copyright (C) 1991-1999. All Rights
Reserved
Unknown or unsupported animation type: foobar.avi
Usage:
   XAnim [options] anim [ [options] anim ... ]
   -h  lists some common options, but may be out of date.
   See xanim.readme or the man page for detailed help.

How reproducible:
Always

Steps to Reproduce:
1. launch xawtv
2. record an avi movie through xawtv
3. play the avi movie with xanim
	

Actual Results:  XAnim Rev 2.80.1 by Mark Podlipec Copyright (C) 1991-1999.
All Rights Reserved
Unknown or unsupported animation type: foobar.avi
Usage:
   XAnim [options] anim [ [options] anim ... ]
   -h  lists some common options, but may be out of date.
   See xanim.readme or the man page for detailed help.

Expected Results:  foobar.avi should be played by xanim

Additional info:

Movie is recorded through a web cam, Logitech Quickcam Express.
Kernel module (compiled by me): qce-ga-0.40a
Comment 1 Marco Pratesi 2001-05-14 04:30:04 EDT

*** This bug has been marked as a duplicate of 40490 ***

Note You need to log in before you can comment on or make changes to this bug.