Bug 40489 - xanim doesn't play xanim avi recorded movies
Summary: xanim doesn't play xanim avi recorded movies
Status: CLOSED DUPLICATE of bug 40490
Alias: None
Product: Red Hat Powertools
Classification: Retired
Component: xanim   
(Show other bugs)
Version: 7.1
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-05-14 08:23 UTC by Marco Pratesi
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-05-14 08:30:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Marco Pratesi 2001-05-14 08:23:17 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (X11; U; Linux 2.4.2-2 i686; Nav)

Description of problem:
XAnim Rev 2.80.1 by Mark Podlipec Copyright (C) 1991-1999. All Rights
Reserved
Unknown or unsupported animation type: foobar.avi
Usage:
   XAnim [options] anim [ [options] anim ... ]
   -h  lists some common options, but may be out of date.
   See xanim.readme or the man page for detailed help.

How reproducible:
Always

Steps to Reproduce:
1. launch xawtv
2. record an avi movie through xawtv
3. play the avi movie with xanim
	

Actual Results:  XAnim Rev 2.80.1 by Mark Podlipec Copyright (C) 1991-1999.
All Rights Reserved
Unknown or unsupported animation type: foobar.avi
Usage:
   XAnim [options] anim [ [options] anim ... ]
   -h  lists some common options, but may be out of date.
   See xanim.readme or the man page for detailed help.

Expected Results:  foobar.avi should be played by xanim

Additional info:

Movie is recorded through a web cam, Logitech Quickcam Express.
Kernel module (compiled by me): qce-ga-0.40a

Comment 1 Marco Pratesi 2001-05-14 08:30:04 UTC

*** This bug has been marked as a duplicate of 40490 ***


Note You need to log in before you can comment on or make changes to this bug.