Bug 404891 - packaging issue with i386/x86_64
packaging issue with i386/x86_64
Status: CLOSED DUPLICATE of bug 274731
Product: Fedora
Classification: Fedora
Component: avahi (Show other bugs)
All Linux
low Severity low
: ---
: ---
Assigned To: Martin Bacovsky
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2007-11-29 14:32 EST by Valdis Kletnieks
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-11-29 18:53:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Valdis Kletnieks 2007-11-29 14:32:05 EST
Description of problem:
My laptop is primarily 64-bit, and only a few libraries needed for 2 or 3 legacy
32-bit binaries. A vendor update to one of them required the install of
libgnomeui.i386, which pulled in avahi.i386 as a pre-req.  Yum then died trying
to install it with this message:

  file /usr/share/avahi/service-types.db from install of avahi-0.6.21-6.fc8.i386
conflicts with file from package avahi-0.6.21-6.fc8.x86_64

Looks like somebody needs to flag this file as being shared between architectures?

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
Actual results:

Expected results:

Additional info:
Comment 1 Lennart Poettering 2007-11-29 18:53:48 EST

*** This bug has been marked as a duplicate of 274731 ***

Note You need to log in before you can comment on or make changes to this bug.