Bug 40560 - Is ifdown ignoring /etc/cipe/ip-down?
Summary: Is ifdown ignoring /etc/cipe/ip-down?
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: cipe   
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-05-14 16:14 UTC by Martin C. Messer
Modified: 2007-04-18 16:33 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-07-22 16:49:52 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Martin C. Messer 2001-05-14 16:14:25 UTC
Description of Problem:

Not sure if this is a cipe or initscripts problem, but 'ifdown cipcbX'
seems to ignore /etc/cipe/ip-down.  I only noticed because I put some
commands to switch my DNS from Red Hat to RoadRunner in
/etc/cipe/ip-down.local, and nothing was happening when I ifdown'ed the
interface.

How Reproducible:

Always

Steps to Reproduce:
1.  Place a command in ip-down or ip-down.local (chmod +x first!)
2.  ifup cipcb0
3.  ifdown cipcb0

Actual Results:

/etc/cipe/ip-up is executed.
/etc/cipe/ip-down is not executed.

Expected Results:

Both ip-up and ip-down should be executed.

Additional Information:


Note You need to log in before you can comment on or make changes to this bug.