Bug 40572 - xrayswarm dumps core
Summary: xrayswarm dumps core
Status: CLOSED DUPLICATE of bug 28955
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: xscreensaver   
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-05-14 18:14 UTC by Need Real Name
Modified: 2014-03-17 02:20 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-05-14 18:14:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2001-05-14 18:14:22 UTC
I found a core file from xrayswarm  which comes with xscreensaver-3.29-1

(gdb) bt
#0  0x400bc943 in XDrawLine () from /usr/X11R6/lib/libX11.so.6
#1  0x804a582 in strcpy () at ../sysdeps/generic/strcpy.c:31
#2  0x804ba67 in strcpy () at ../sysdeps/generic/strcpy.c:31
#3  0x804cc4e in strcpy () at ../sysdeps/generic/strcpy.c:31
#4  0x401b9b5c in __libc_start_main (main=0x804c490 <strcpy+12576>, argc=2,
    ubp_av=0xbffffad4, init=0x8048f68 <_init>, fini=0x804e30c <_fini>,
    rtld_fini=0x4000d634 <_dl_fini>, stack_end=0xbffffacc)
    at ../sysdeps/generic/libc-start.c:129
(gdb)

Comment 1 Bill Nottingham 2001-05-14 18:35:12 UTC

*** This bug has been marked as a duplicate of 28955 ***


Note You need to log in before you can comment on or make changes to this bug.