This service will be undergoing maintenance at 20:00 UTC, 2017-04-03. It is expected to last about 30 minutes
Bug 406411 - 3.31: CSS and template changes to match corporate website. (3.0 supports skins which will help with this)
3.31: CSS and template changes to match corporate website. (3.0 supports skin...
Status: CLOSED WONTFIX
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
3.2
All Linux
high Severity medium (vote)
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-30 11:59 EST by David Lawrence
Modified: 2013-06-24 00:20 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-30 11:04:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Lawrence 2007-11-30 11:59:00 EST
Description:
The templates and CSS files will need to be updated to make the Bugzilla 3.0 system have similar look and feel to the corporate website, www.redhat.com. CSS files are to be stored locally so as to maintain a stable interface even in the absence of the corporate web site due to outage.

Function Requirements:
css/*.css template/en/default/global/{header,footer,tabnav,subnav,banner}.html.tmpl
Comment 1 David Lawrence 2007-12-21 16:32:18 EST
We are holding off on this one for a bit as we are going to run it by Andy
Fitzsimon to see about the web team taking a crack at it.
Comment 2 Kevin Baker 2008-01-11 11:07:13 EST
Mike Hideo says it's no problem. Just create a ticket in RT for the task when 
we need him.
Comment 3 Kevin Baker 2008-04-14 20:22:34 EDT
Dave, do you think we can also skip this one too? I don't see a strong need to 
make bugzilla conformant with the main website. I prefer the lightweight 
simple skin. Fast to render and get to the real meat.
Comment 4 Kevin Baker 2008-04-14 22:13:11 EDT
Dropping from final release. not needed.
Comment 5 David Lawrence 2008-05-30 11:04:04 EDT
I think we will just completely remove this RFE for now. If anyone from upper
management feels it is necessary for all corp. web sites to have the same
consistent look, then we can reopen this.

Note You need to log in before you can comment on or make changes to this bug.