Bug 407481 - Unable to install avahi.i386
Unable to install avahi.i386
Status: CLOSED DUPLICATE of bug 274731
Product: Fedora
Classification: Fedora
Component: avahi (Show other bugs)
8
All Linux
low Severity medium
: ---
: ---
Assigned To: Martin Bacovsky
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-01 14:22 EST by Matthieu Pupat
Modified: 2014-01-21 18:00 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-04 02:34:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthieu Pupat 2007-12-01 14:22:08 EST
Dependencies Resolved

=============================================================================
 Package                 Arch       Version          Repository        Size 
=============================================================================
Installing:
 avahi                   i386       0.6.21-6.fc8     fedora            235 k
Installing for dependencies:
 dbus-libs               i386       1.1.2-7.fc8      fedora            125 k
 expat                   i386       2.0.1-2          fedora             78 k
 libcap                  i386       1.10-30          fedora             24 k
 libdaemon               i386       0.12-2.fc8       fedora             26 k

Transaction Summary
=============================================================================
Install      5 Package(s)         
Update       0 Package(s)         
Remove       0 Package(s)         

Total download size: 489 k
Is this ok [y/N]: y
Downloading Packages:
Running rpm_check_debug
Running Transaction Test
Finished Transaction Test


Transaction Check Error:
  file /usr/share/avahi/service-types.db from install of avahi-0.6.21-6.fc8.i386
conflicts with file from package avahi-0.6.21-6.fc8.x86_64
Comment 1 Florian Festi 2007-12-03 09:37:47 EST
This looks like a packaging problem in avahi. /usr/share/avahi/service-types.db
seam to differ in the i386 and x86_64 packages.
Comment 2 Lennart Poettering 2007-12-04 02:34:48 EST

*** This bug has been marked as a duplicate of 274731 ***

Note You need to log in before you can comment on or make changes to this bug.