Bug 40752 - Kernel panic: VFS: Unable to mount root fs on 03:01
Summary: Kernel panic: VFS: Unable to mount root fs on 03:01
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Stephen Tweedie
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-05-15 17:38 UTC by Layne Churchill
Modified: 2007-04-18 16:33 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-06-06 12:40:18 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Layne Churchill 2001-05-15 17:38:46 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.74 [en] (Win98; U)

Description of problem:
After installing Red Hat 7.0 via CD-ROM on an i386 system with two hard 
drives (430 MB & 3500 MB), I reboot and get the following error:

EXT2-fs: 03:01: couldn't mount because of unsupported optional features.
[MS-DOS FS Rel. 12, FAT 16, check=n, conv=b, uid=0, gid=0, umask=022, bmap]
[me=0xa, cs=40, #f=0, fs=900, fl=19978, ds=900, se=30976, ts=-1702297342, 
ls=5376, rc=0, fc=4294967295]
Transaction block size=512
EXT2-fs: 03:01: couldn't mount because of unsupported optional features.
[MS-DOS FS Rel. 12, FAT 16, check=n, conv=b, uid=0, gid=0, umask=022, bmap]
[me=0xa, cs=40, #f=0, fs=900, fl=19978, ds=900, se=30976, ts=-1702297342, 
ls=5376, rc=0, fc=4294967295]
Transaction block size=512
Kernel panic: VFS: Unable to mount root fs on 03:01

Neither drive contains MS-DOS or Windows, and both were formatted 
completely during the install.  No special options were selected.

How reproducible:
Always

Steps to Reproduce:
1.Install Red Hat 7.0 via CD-ROM
2.Reboot system
3.
	

Actual Results:  The results are given in the description above.  This 
problem may be unique to my system, although some time ago, Red Hat 6.0 was 
running on it.

Expected Results:  Normal boot up

Additional info:

Comment 1 Stephen Tweedie 2001-05-17 19:05:08 UTC
Can you tell me which kernel is running?  That will be the first thing announced
at boot time.  One possibility here is that you have actually picked up the
kernel from the old 6.0 install: that can happen, for example, if you previously
installed the "lilo" boot loader onto /dev/hda but picked /dev/hda1 for the new
install of 7.0.  In that case, the /dev/hda copy would have priority and you
might accidentally end up running an old kernel on the new distribution.

Comment 2 Alan Cox 2003-06-06 12:40:18 UTC
No reply in two years, closing


Note You need to log in before you can comment on or make changes to this bug.