Bug 40770 - POSIX tm_basic has odd
Summary: POSIX tm_basic has odd
Status: CLOSED WONTFIX
Alias: None
Product: eCos
Classification: Retired
Component: POSIX (EL/IX)   
(Show other bugs)
Version: CVS
Hardware: i386 Linux
low
low
Target Milestone: ---
Assignee: ecc-bugs-int
QA Contact: ecc-bugs-int
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-05-15 20:05 UTC by Jonathan Larmour
Modified: 2005-10-31 22:00 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-06-20 16:00:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jonathan Larmour 2001-05-15 20:05:42 UTC
Description of Problem:

The POSIX version of the tm_basic test includes a "Create high priority
thread" operation which takes around 1400us which seems surprisingly large.
This should be investigated.

How Reproducible:

Very

Steps to Reproduce:

I did this on the PC target, but would imagine it is a generic issue. 

Actual Results:


Expected Results:


Additional Information:

Comment 1 George Thomas 2001-11-12 04:27:37 UTC
Need more information - can't reproduce.  Steps tried:
  % ecosconfig new <platform> posix
  % ecosconfig tree
  % make tests

All the numbers seem "in line" in this configuration.

Comment 2 Jonathan Larmour 2001-11-21 17:36:29 UTC
Hmm... perhaps it is PC specific. Did you try that specifically? If not, I will.


Comment 3 Alex Schuilenburg 2003-06-20 16:00:07 UTC
This bug has moved to http://bugs.ecos.sourceware.org/show_bug.cgi?id=40770


Note You need to log in before you can comment on or make changes to this bug.