Bug 407731 - vmmouse_drv can't click
Summary: vmmouse_drv can't click
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-vmmouse   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Kristian Høgsberg
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-12-02 10:26 UTC by Denis Leroy
Modified: 2008-01-04 17:45 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-04 17:45:35 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Denis Leroy 2007-12-02 10:26:56 UTC
dlopen: /usr/lib/xorg/modules/input/vmmouse_drv.so: undefined symbol:
miPointerGetMotionEvents
(EE) Failed to load /usr/lib/xorg/modules/input/vmmouse_drv.so

This is xorg-x11-drv-vmmouse-12.4.3-1.fc8

Comment 1 Denis Leroy 2007-12-13 22:48:19 UTC
Looks like it simply needs to be recompiled...


Comment 2 Denis Leroy 2008-01-01 14:40:24 UTC
Rebuilding doesn't seem to be enough. It's still very much unusable under
VMWare. Cursor moves, but can't seem to click on anything.


Comment 3 Denis Leroy 2008-01-04 17:45:35 UTC
Today's update fixed it. Thanks.



Note You need to log in before you can comment on or make changes to this bug.