Bug 40798 - Serial Number does not allow traditional
Summary: Serial Number does not allow traditional
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: bindconf   
(Show other bugs)
Version: 7.1
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-05-15 23:22 UTC by Jp Robinson
Modified: 2007-04-18 16:33 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-05-17 08:22:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jp Robinson 2001-05-15 23:22:05 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows 98)

Description of problem:
The variable used to hold the "serial" portion of the domain is too small 
to hold the traditional "YYYYMMDDUU" (year, month, day, updates) stamp 
used by many orginizations. While I myself have no problem with this, as a 
support tech, I have recieved several complaints from people using 
bindconf in different companies where they are required to use this as a 
standard. Could this possibly be expanded in a future release?

How reproducible:
Always

Steps to Reproduce:
1.Try to put a YYYYMMDDUU serial in bindconf. 
2.
3.
	

Actual Results:  It refuses to take the new serial and keeps whatever the 
old value was.

Additional info:

Comment 1 Harald Hoyer 2001-05-17 08:22:25 UTC
Will do the change for 7.2.


Comment 2 Harald Hoyer 2001-07-20 16:50:45 UTC
works for me in bindconf-1.5-1, but I did not change a bit... hmm



Note You need to log in before you can comment on or make changes to this bug.