Bug 40814 - Requires gettext msghack to build
Requires gettext msghack to build
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: specspo (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Trond Eivind Glomsrxd
David Lawrence
:
: 49704 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-05-15 22:55 EDT by Will Newton
Modified: 2007-04-18 12:33 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-06 17:55:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Will Newton 2001-05-15 22:55:37 EDT
Description of Problem:

specspo 7.1 relies on msghack from gettext being available. It isn't any 
more. This may be a gettext bug?
Comment 1 Trond Eivind Glomsrxd 2001-08-06 17:57:56 EDT
It's back in newer release of gettext, like gettext-0.10.38-4
Comment 2 Trond Eivind Glomsrxd 2001-08-06 17:59:42 EDT
*** Bug 49704 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.