Bug 40814 - Requires gettext msghack to build
Summary: Requires gettext msghack to build
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: specspo   
(Show other bugs)
Version: 1.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Trond Eivind Glomsrxd
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
: 49704 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-05-16 02:55 UTC by Will Newton
Modified: 2007-04-18 16:33 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-06 21:55:39 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Will Newton 2001-05-16 02:55:37 UTC
Description of Problem:

specspo 7.1 relies on msghack from gettext being available. It isn't any 
more. This may be a gettext bug?

Comment 1 Trond Eivind Glomsrxd 2001-08-06 21:57:56 UTC
It's back in newer release of gettext, like gettext-0.10.38-4


Comment 2 Trond Eivind Glomsrxd 2001-08-06 21:59:42 UTC
*** Bug 49704 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.