Bug 408191 - system-config-network always shows profile as modified
system-config-network always shows profile as modified
Status: CLOSED DUPLICATE of bug 377261
Product: Fedora
Classification: Fedora
Component: system-config-network (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Harald Hoyer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-02 20:27 EST by sarcastic.mannequin
Modified: 2007-12-03 05:09 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-03 05:09:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description sarcastic.mannequin 2007-12-02 20:27:17 EST
Description of problem:
system-config-network always shows profile as modified even when it isn't.

Version-Release number of selected component (if applicable):


How reproducible:
start system-config-network but don't make any changes. Note the message at the
bottom of the program says 'Active profile: Common (modified)'. Also, clicking
'Activate', 'Deactivate', or 'File->Quit' asks to save changes when no changes
were made.

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Harald Hoyer 2007-12-03 05:09:49 EST

*** This bug has been marked as a duplicate of 377261 ***

Note You need to log in before you can comment on or make changes to this bug.