Bug 408211 - wrong order for network, wpa_supplicant, and messagebus services
wrong order for network, wpa_supplicant, and messagebus services
Status: CLOSED DUPLICATE of bug 405401
Product: Fedora
Classification: Fedora
Component: initscripts (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Bill Nottingham
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-02 21:02 EST by sarcastic.mannequin
Modified: 2014-03-16 23:11 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-03 13:21:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description sarcastic.mannequin 2007-12-02 21:02:48 EST
Description of problem:
Wrong order starting network, wpa_supplicant, and messagebus services.

Network service (with wireless NIC) depends on wpa_supplicant which isn't
started yet. And wpa_supplicant depends on messagebus which isn't started yet.

Version-Release number of selected component (if applicable):


How reproducible:
Try to get wpa_supplicant and a wireless NIC to work.

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info: Grrrrrrr!!!!
Comment 1 Bill Nottingham 2007-12-03 13:21:53 EST

*** This bug has been marked as a duplicate of 405401 ***

Note You need to log in before you can comment on or make changes to this bug.