Bug 408241 - xorg-x11-drv-ati-6.7.196-1.fc8 dies on previously functioning system
xorg-x11-drv-ati-6.7.196-1.fc8 dies on previously functioning system
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-ati (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-02 22:40 EST by Jim Cornette
Modified: 2007-12-02 23:37 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-02 22:53:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Log for X server failure (6.14 KB, text/plain)
2007-12-02 22:40 EST, Jim Cornette
no flags Details
log using vesa driver (48.56 KB, text/plain)
2007-12-02 22:41 EST, Jim Cornette
no flags Details
xorg.conf file where radeon changed to vesa to be able to launch (826 bytes, text/plain)
2007-12-02 22:43 EST, Jim Cornette
no flags Details

  None (edit)
Description Jim Cornette 2007-12-02 22:40:04 EST
Description of problem:

I installed the latest X ati driver and restarted the computer. GDM came up with
a configuration screen modal.

Version-Release number of selected component (if applicable):
xorg-x11-drv-ati-6.7.196-1.fc8

How reproducible:
Install driver

Steps to Reproduce:
1. Change repos from pointing to rawhide to pointing to F8 repositories
including updates-testing.
2. apply latest updates
3. Reboot computer after upgrade
  
Actual results:
On reboot, X will not start, gdm brings up modal reconfig prompt.

Expected results:

Since rawhide worked, I expected updates-testing to be less severe for a chance
to fail

Additional info:
Comment 1 Jim Cornette 2007-12-02 22:40:04 EST
Created attachment 275231 [details]
Log for X server failure
Comment 2 Jim Cornette 2007-12-02 22:41:49 EST
Created attachment 275241 [details]
log using vesa driver


Here is a VESA driver for comparison. ati submitted previously.
Comment 3 Jim Cornette 2007-12-02 22:43:36 EST
Created attachment 275251 [details]
xorg.conf file where radeon changed to vesa to be able to launch
Comment 4 Dave Airlie 2007-12-02 22:53:14 EST
you are running an f8 driver against a rawhide server?

this won't work.
Comment 5 Jim Cornette 2007-12-02 23:37:21 EST
granted :-)
When F9 comes out, hopefully lower versions in F9 won't cause failures with
newer version numbering in F8.

Note You need to log in before you can comment on or make changes to this bug.