Bug 40869 - Image link goes to wrong place
Image link goes to wrong place
Product: Red Hat Web Site
Classification: Red Hat
Component: Other (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Paul Weinstein
Web Development
Depends On:
  Show dependency treegraph
Reported: 2001-05-16 08:44 EDT by Jay Turner
Modified: 2015-01-07 18:45 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2001-05-22 16:43:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Jay Turner 2001-05-16 08:44:15 EDT
Description of Problem:
Page has image being pulling from http://www.redhat.com/devnet/img/pixel.gif

How Reproducible:

Steps to Reproduce:
1. Pull up http://www.redhat.com/devnet/articles/embedcomp.htm
2. View source for the page

Actual Results:
There is an image link to http://www.redhat.com/devnet/img/pixel.gif

Expected Results:
Should be a link to '/img/pixel.gif'

Additional Information:
Comment 1 Paul Weinstein 2001-05-21 19:43:03 EDT

Comment 2 Jay Turner 2001-05-21 22:24:25 EDT
Page still contains a image link to "http://www.redhat.com/devnet/img/pixel.gif"
and that should just be "/img/pixel.gif"
Comment 3 Paul Weinstein 2001-05-22 16:43:43 EDT
ok, now it's really fixed

Comment 4 Jay Turner 2001-06-30 01:44:10 EDT
Issue is resolved on the live site.

Note You need to log in before you can comment on or make changes to this bug.