Bug 40877 - "test" software category in Software listing
"test" software category in Software listing
Status: CLOSED CURRENTRELEASE
Product: Red Hat Web Site
Classification: Red Hat
Component: New Store (Show other bugs)
current
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Cameron Prince
wbirkhea
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-05-16 09:41 EDT by Jay Turner
Modified: 2015-01-07 18:45 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-05-16 11:07:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jay Turner 2001-05-16 09:41:32 EDT
Description of Problem:
Under the Software category, there is a "test" category with a single
component (CCVS)

How Reproducible:
Always

Steps to Reproduce:
1. Pull up http://bmantest.meridian.redhat.com/cgi-bin/store
2. Click on the Software category
3. Scroll down to just below the Update CDs and there will be the test
   category

Actual Results:
Have test category in listing

Expected Results:
Should not have this in listing in the test environment

Additional Information:
Comment 1 David Totten 2001-05-16 11:07:15 EDT
Corrected on webdevel. I removed this, because I don't know of anyone that might
still be using this category.
Comment 2 Jay Turner 2001-05-16 11:15:31 EDT
Indeed fixed on cprince.devel.webdevel.redhat.com.  Closing out as such.

Note You need to log in before you can comment on or make changes to this bug.