Bug 408771 - Samba to work, one has to modify and unmodify config after every reboot
Samba to work, one has to modify and unmodify config after every reboot
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: system-config-samba (Show other bugs)
8
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Nils Philippsen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-03 10:47 EST by Paul Smith
Modified: 2007-12-03 17:50 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-03 14:37:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Paul Smith 2007-12-03 10:47:12 EST
Samba works fine here, but, after every reboot, I have to go to

system-config-samba

to modify something and then unmodify it. This bug is similar to this one:

https://bugzilla.redhat.com/show_bug.cgi?id=251477

Paul
Comment 1 Nils Philippsen 2007-12-03 11:05:17 EST
Is nmbd runnning (cf. comment 12 in that bug:
https://bugzilla.redhat.com/show_bug.cgi?id=251477#c12 )?
Comment 2 Paul Smith 2007-12-03 11:16:47 EST
Thanks, Nils. No, the following does not fix the problem:

# /sbin/service nmb start
Starting NMB services:                                     [  OK  ]
# /sbin/chkconfig nmb on
# 

Paul
Comment 3 Nils Philippsen 2007-12-03 12:27:05 EST
What about the smb service? Both smb and nmb services need to run.
Comment 4 Paul Smith 2007-12-03 12:43:39 EST
Yes, Nils, the following fixes the problem:

# /sbin/service smb start
Starting SMB services:                                     [  OK  ]
# 

Paul
Comment 5 Nils Philippsen 2007-12-03 14:37:28 EST
You might want to make that one permanent with "chkconfig smb on". In the
future, please ensure that both "smb" and "nmb" services are configured to run ;-).
Comment 6 Paul Smith 2007-12-03 16:54:10 EST
(In reply to comment #5)
> You might want to make that one permanent with "chkconfig smb on". In the
> future, please ensure that both "smb" and "nmb" services are configured to run
;-).

Thanks a lot, Nils. I did not know anything about the "chkconfig smb on"
command; I am always learning... Sorry for having disturbed you with a not a bug.

Paul
Comment 7 Nils Philippsen 2007-12-03 17:50:01 EST
No problem, this issue can be a bit confusing.

Note You need to log in before you can comment on or make changes to this bug.