Bug 409111 - fully kerberize cifs
fully kerberize cifs
Status: CLOSED DUPLICATE of bug 231968
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: samba (Show other bugs)
All Linux
high Severity medium
: ---
: ---
Assigned To: Samba Maint Team
Depends On:
  Show dependency treegraph
Reported: 2007-12-03 14:00 EST by Kevin Krafthefer
Modified: 2007-12-03 14:39 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-12-03 14:39:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Kevin Krafthefer 2007-12-03 14:00:47 EST
Description of problem:
Due to IPA requirements, cifs needs to be fully kerberized. For details, see
Karl Wirth.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
Actual results:

Expected results:

Additional info:
Comment 1 Simo Sorce 2007-12-03 14:39:47 EST

*** This bug has been marked as a duplicate of 231968 ***

Note You need to log in before you can comment on or make changes to this bug.