Bug 4094 - pppd can't connect using PAP in 6.0 were it can in 5.2
pppd can't connect using PAP in 6.0 were it can in 5.2
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: ppp (Show other bugs)
6.0
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Michael K. Johnson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-07-18 01:26 EDT by Avi Alkalay
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-11-08 10:52:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Avi Alkalay 1999-07-18 01:26:38 EDT
Using exactly the same configuration as in RH5.2, pppd can
not connect to IBM.net services using PAP. It seems that no
autentication info is being sent.
pppd is working fine when authentication is based on chat,
and no in PAP.
Comment 1 Dmitri A. Sergatskov 1999-09-18 23:58:59 EDT
I have similar problem with simple login/password setup (no PAP) -
the configuration that used to work with RH5.2 does not with RH6.0.
The error I am getting is that pppd will not start because
ttyS? line locked by login/uugetty.

Sincerely,
Dmitri.
Comment 2 Dmitri A. Sergatskov 1999-09-19 20:29:59 EDT
I figure it out what was my problem - I had /dev/ttyS? in the
option.ttyS? file for some reason. Later, I also discovered that
new pppd insist on pap or chap authorization, but since in my case
uugetty does authorization I had to put 'noauth' in the option file.
Apparently that all does not help to the original poster.

Sincerely,
Dmitri.
Comment 3 Michael K. Johnson 1999-09-20 11:11:59 EDT
Please try the latest pppd from RawHide or lorax -- I have
successfully logged into AT&T Global Network Services (IBM.net)
with that pppd many times.
Comment 4 Michael K. Johnson 1999-11-08 10:52:59 EST
As there has been no response, I'll assume that the more recent
pppd fixed the problem.  Reopen if that's not the case.

Note You need to log in before you can comment on or make changes to this bug.