Bug 40940 - 7.1 release missing from drop-down box
7.1 release missing from drop-down box
Status: CLOSED WORKSFORME
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Web Site (Show other bugs)
RHN Stable
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Cristian Gafton
Jay Turner
:
: 36780 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-05-16 14:49 EDT by Jay Turner
Modified: 2015-01-07 18:45 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-05-16 14:49:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jay Turner 2001-05-16 14:49:00 EDT
Description of Problem:
The 7.1 release is missing from the drop-down box where the user is
creating a digital certificate.

How Reproducible:
Always

Steps to Reproduce:
1. Log into RHN and click Add Profile 
2. Notice that only given the option of creating a profile for 6.2 or 7.0
3. 

Actual Results:
Only able to create digital certificate for 6.2 or 7.0

Expected Results:
Should be able to create certificate for 7.1 as well

Additional Information:
Comment 1 Cristian Gafton 2001-06-11 16:42:58 EDT
This seems to be fixed now. Jay, please do the final closing if that is true.

Comment 2 Cristian Gafton 2001-06-11 16:51:54 EDT
*** Bug 36780 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.