Bug 409461 - fence_ilo: fence_ilo not working with firmware: 04.27
fence_ilo: fence_ilo not working with firmware: 04.27
Status: CLOSED DUPLICATE of bug 252026
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: cman (Show other bugs)
ia64 Linux
medium Severity medium
: ---
: ---
Assigned To: Jim Parsons
GFS Bugs
Depends On:
  Show dependency treegraph
Reported: 2007-12-03 16:51 EST by Dean Jansa
Modified: 2009-04-16 18:34 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-02-07 15:44:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Dean Jansa 2007-12-03 16:51:57 EST
Description of problem:

I am unable to use fence_ilo to fence my ia64 nodes.  All -o options return the
same 'unable to detect RIBCL version' error.

[root@a4 ~]# fence_ilo -l Admin -p Amdin -o status -a a4-ilo
unable to detect RIBCL version

Version-Release number of selected component (if applicable):
 fence_ilo -V
fence_ilo 2.0.73 (built Wed Sep 19 16:04:14 EDT 2007)
Copyright (C) Red Hat, Inc.  2004  All rights reserved.

How reproducible:

Every time.

Info from the ilo card on my nodes:

Firmware Revisions:  	
iLO MP: 	E.03.30
BMC: 	04.01
EFI: 	05.48
System Firmware: 	04.27
Comment 1 Ryan McCabe 2008-02-07 15:44:20 EST

*** This bug has been marked as a duplicate of 252026 ***

Note You need to log in before you can comment on or make changes to this bug.