This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 409881 - Unread field does not gather correctly all the unread feeds
Unread field does not gather correctly all the unread feeds
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: liferea (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Brian Pepple
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-04 03:40 EST by Thomas Canniot
Modified: 2007-12-07 17:21 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-07 17:21:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
unread fiels not working properly (97.59 KB, image/png)
2007-12-04 03:40 EST, Thomas Canniot
no flags Details

  None (edit)
Description Thomas Canniot 2007-12-04 03:40:41 EST
Hi Brian, it's me again. I switched my F8 to testing and it seems it was a good
idea :)

Description of problem:
The unread fiels indicates that there are 29 unread feed (as in the screenshot),
whereas only one seems to be.

If I mark it as read, the global unread fiels indicates 28.

Version-Release number of selected component (if applicable):
liferea-1.4.9-1.fc8
Comment 1 Thomas Canniot 2007-12-04 03:40:41 EST
Created attachment 276691 [details]
unread fiels not working properly
Comment 2 Thomas Canniot 2007-12-07 17:21:12 EST
OK I reset all my liferea configuration and it works, then there is no bug.

Note You need to log in before you can comment on or make changes to this bug.