Bug 410601 - [firewire] libraw1394 doesn't work with RHEL5 juju firewire stack
[firewire] libraw1394 doesn't work with RHEL5 juju firewire stack
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: libraw1394 (Show other bugs)
All Linux
low Severity low
: ---
: ---
Assigned To: Jarod Wilson
Depends On:
Blocks: 410621
  Show dependency treegraph
Reported: 2007-12-04 11:32 EST by Jarod Wilson
Modified: 2013-04-12 15:27 EDT (History)
2 users (show)

See Also:
Fixed In Version: RHEA-2008-0011
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-01-03 06:07:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Jarod Wilson 2007-12-04 11:32:01 EST
Description of problem:
The libraw1394 we ship in RHEL5 at the moment is built for the old drivers/ieee1394 firewire stack, not 
for the stack we actually ship (drivers/firewire, aka juju). Simply pulling over the version in Fedora and 
pushing it for 5.2 would remedy the situation.

Version-Release number of selected component (if applicable):

Additional info:
Seeing as how we've never shipped a firewire stack before juju, there's no chance of a regression, so 
this is a very safe, low-risk update -- possibly even a z-stream update candidate.
Comment 1 Jarod Wilson 2007-12-04 11:33:50 EST
Would like to update to match libraw1394-1.3.0-3.fc8, which I've successfully rebuilt and tested with on 
Comment 2 RHEL Product and Program Management 2007-12-04 11:34:38 EST
This request was evaluated by Red Hat Product Management for
inclusion, but this component is not scheduled to be updated in
the current Red Hat Enterprise Linux release.  This request will
be reviewed for a future Red Hat Enterprise Linux release.
Comment 8 errata-xmlrpc 2008-01-03 06:07:55 EST
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.


Note You need to log in before you can comment on or make changes to this bug.