Bug 410721 - yum update Error: Missing Dependency: mono(gsf-sharp) = 0.0.0.7
yum update Error: Missing Dependency: mono(gsf-sharp) = 0.0.0.7
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: beagle (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Alexander Larsson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-04 12:03 EST by sangu
Modified: 2007-12-16 07:19 EST (History)
0 users

See Also:
Fixed In Version: gsf-sharp-0.8.1-6.fc9
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-16 07:19:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description sangu 2007-12-04 12:03:06 EST
Description of problem:
yum update beagle -> dependency error
$ yum update beagle* libbeagle* 
Repository development is listed more than once in the configuration
Repository development-debuginfo is listed more than once in the configuration
development               100% |=========================| 2.1 kB    00:00     
development-debuginfo     100% |=========================| 1.9 kB    00:00     
Setting up Update Process
Resolving Dependencies
--> Running transaction check
---> Package libbeagle-devel.i386 0:0.2.18-2.fc9 set to be updated
---> Package beagle-gui.i386 0:0.2.18-2.fc9 set to be updated
---> Package libbeagle-python.i386 0:0.2.18-2.fc9 set to be updated
---> Package beagle-debuginfo.i386 0:0.2.18-2.fc9 set to be updated
---> Package beagle.i386 0:0.2.18-2.fc9 set to be updated
--> Processing Dependency: mono(gsf-sharp) = 0.0.0.7 for package: beagle
---> Package libbeagle.i386 0:0.2.18-2.fc9 set to be updated
---> Package beagle-evolution.i386 0:0.2.18-2.fc9 set to be updated
--> Finished Dependency Resolution
Error: Missing Dependency: mono(gsf-sharp) = 0.0.0.7 is needed by package beagl

Version-Release number of selected component (if applicable):
0.2.18-2.fc9

How reproducible:
always

Steps to Reproduce:
1. $yum update beagle* libbeagle*
2.
3.
  
Actual results:


Expected results:


Additional info:
beagle/libbeagle 0.3.0 released

Note You need to log in before you can comment on or make changes to this bug.