This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 411561 - Recent Update to UpdateManager broke VPN Capability
Recent Update to UpdateManager broke VPN Capability
Status: CLOSED DUPLICATE of bug 409351
Product: Fedora
Classification: Fedora
Component: NetworkManager-vpnc (Show other bugs)
rawhide
All Linux
urgent Severity low
: ---
: ---
Assigned To: Denis Leroy
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-05 00:58 EST by Bryan Che
Modified: 2007-12-05 03:02 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-05 03:02:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
This is the bug report from the crash (1.20 KB, text/plain)
2007-12-05 00:58 EST, Bryan Che
no flags Details

  None (edit)
Description Bryan Che 2007-12-05 00:58:55 EST
Description of problem:
I just did a yum update and got an updated NetworkManager.  Now, when I try to
connect to a vpn, NetworkManager crashes.

Version-Release number of selected component (if applicable):
NetworkManager-vpnc-0.7.0-0.4.svn3030.fc8
NetworkManager-gnome-0.7.0-0.6.6.svn3109.fc8
NetworkManager-0.7.0-0.6.6.svn3109.fc8
NetworkManager-openvpn-0.7.0-2.svn3047.fc8
NetworkManager-glib-0.7.0-0.6.6.svn3109.fc8


How reproducible:
Very

Steps to Reproduce:
1.Try to connect to a vpn using NetworkManager
2.
3.
  
Actual results:
NetworkManager crashes

Expected results:
Connect to VPN

Additional info:
Comment 1 Bryan Che 2007-12-05 00:58:55 EST
Created attachment 277631 [details]
This is the bug report from the crash
Comment 2 Bryan Che 2007-12-05 00:59:33 EST
Sorry, that should be NetworkManager, not UpdateManager
Comment 3 Denis Leroy 2007-12-05 03:02:58 EST

*** This bug has been marked as a duplicate of 409351 ***

Note You need to log in before you can comment on or make changes to this bug.