Bug 411841 - Revelation applet search box unusable with Compiz
Revelation applet search box unusable with Compiz
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: revelation (Show other bugs)
8
All Linux
low Severity medium
: ---
: ---
Assigned To: Thorsten Leemhuis
Fedora Extras Quality Assurance
http://svn.codepoet.no/revelation/tic...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-05 06:36 EST by Mark Knoop
Modified: 2007-12-05 06:50 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-05 06:50:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mark Knoop 2007-12-05 06:36:10 EST
Description of problem:
The revelation panel applet search box text area does not accept a cursor for
text entry when compiz is being used.

Version-Release number of selected component (if applicable):
revelation-0.4.11-3.1.x86_64
compiz-0.6.2-3.fc8.x86_64
compiz-fusion-0.6.0-7.fc8.x86_64

How reproducible:
Always

Steps to Reproduce:
1. Add revelation applet to gnome panel
2. Use compiz instead of metacity
3. Try to click in the search box to type a string
  
Actual results:
Search box will not accept focus, cursor, or text entry

Additional info:
This seems to be upstream ticket #286
http://svn.codepoet.no/revelation/ticket/286

It worked fine with compiz in F7.
Comment 1 Thorsten Leemhuis 2007-12-05 06:50:51 EST
thx for reporting the problem. But well:

(In reply to comment #0)
> Additional info:
> This seems to be upstream ticket #286
> http://svn.codepoet.no/revelation/ticket/286

Then it's best dealt with upstream and not here IMHO.

Note You need to log in before you can comment on or make changes to this bug.