Bug 412271 - system-config-network crashes on startup
system-config-network crashes on startup
Status: CLOSED DUPLICATE of bug 426766
Product: Fedora
Classification: Fedora
Component: system-config-network (Show other bugs)
8
All Linux
low Severity medium
: ---
: ---
Assigned To: Harald Hoyer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-05 11:09 EST by Stas Sergeev
Modified: 2008-02-01 08:15 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-01 08:15:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
/etc/wvdial.conf (107 bytes, text/plain)
2007-12-05 11:10 EST, Stas Sergeev
no flags Details

  None (edit)
Description Stas Sergeev 2007-12-05 11:09:46 EST
+++ This bug was initially created as a clone of Bug #405071 +++

Description of problem:
After creating the ppp connection, system-config-network
will not start any more. It will crash.

Version-Release number of selected component (if applicable):
system-config-network-1.4.3-1.fc8

How reproducible:
Always

Steps to Reproduce:
1. Create a new ppp connection or, better yet,
put the attached wvdial.conf into your /etc
2. Start system-config-network
  
Actual results:
It crashes, backtrace attached.

Expected results:
It works fine

Additional info:

-- Additional comment from rgazzetta@tiscali.it on 2007-11-29 15:53 EST --
Created an attachment (id=273331)
the crash log
Comment 1 Stas Sergeev 2007-12-05 11:10:42 EST
Created attachment 278401 [details]
/etc/wvdial.conf
Comment 2 Jiri Moskovcak 2008-02-01 08:15:28 EST

*** This bug has been marked as a duplicate of 426766 ***

Note You need to log in before you can comment on or make changes to this bug.