Bug 412291 - up2date generates libglade warnings
up2date generates libglade warnings
Status: CLOSED DUPLICATE of bug 401321
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: up2date (Show other bugs)
4.6
All Linux
low Severity low
: ---
: ---
Assigned To: Pradeep Kilambi
Fanny Augustin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-05 11:27 EST by Jim Waldram
Modified: 2008-03-10 11:57 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-10 11:57:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
warning output from up2date (2.92 KB, text/plain)
2007-12-05 11:27 EST, Jim Waldram
no flags Details

  None (edit)
Description Jim Waldram 2007-12-05 11:27:28 EST
Description of problem:
up2date gives warning from libglade.

Version-Release number of selected component (if applicable):
current: 4.6.2-7.el4_6.1

How reproducible:
always

Steps to Reproduce:
1.KDE environment
2.libglade2-devel-2.4.0-5
libglade2-2.4.0-5
3.run up2date
  
Actual results:
warnings from up2date that libglade is reporting unknown properties.  Up2date
completes normally.


Expected results:


Additional info:
Comment 1 Jim Waldram 2007-12-05 11:27:28 EST
Created attachment 278501 [details]
warning output from up2date
Comment 2 Pradeep Kilambi 2008-03-10 11:57:01 EDT

*** This bug has been marked as a duplicate of 401321 ***

Note You need to log in before you can comment on or make changes to this bug.