Bug 412471 - Adding vpnc profile crashes nm-vpn-properties applet
Adding vpnc profile crashes nm-vpn-properties applet
Status: CLOSED DUPLICATE of bug 409351
Product: Fedora
Classification: Fedora
Component: NetworkManager-vpnc (Show other bugs)
8
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Denis Leroy
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-05 12:49 EST by Brian Long
Modified: 2007-12-05 14:01 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-05 14:01:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
applet output (1.31 KB, text/plain)
2007-12-05 12:49 EST, Brian Long
no flags Details

  None (edit)
Description Brian Long 2007-12-05 12:49:15 EST
Description of problem:
Adding a new vpnc profile in NetworkManager fails

Version-Release number of selected component (if applicable):
NetworkManager-0.7.0-0.6.6.svn3109.fc8
NetworkManager-vpnc-0.7.0-0.4.svn3030.fc8

How reproducible:
Happens multiple times

Steps to Reproduce:
1. Click on NetworkManager applet and select VPN Connections -> Configure VPN
2. Select VPNC, enter Gateway, Group Name.
3. Select Finish.  Applet crashes.

Error attached.
Comment 1 Brian Long 2007-12-05 12:49:15 EST
Created attachment 278621 [details]
applet output
Comment 2 Denis Leroy 2007-12-05 14:01:15 EST
Yup, we're "aware of the problem" :-)


*** This bug has been marked as a duplicate of 409351 ***

Note You need to log in before you can comment on or make changes to this bug.