Bug 412791 - New NetworkManager breaks vpnc
New NetworkManager breaks vpnc
Status: CLOSED DUPLICATE of bug 409351
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
All Linux
low Severity high
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2007-12-05 15:33 EST by Andrig Miller
Modified: 2007-12-05 15:39 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-12-05 15:39:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Andrig Miller 2007-12-05 15:33:02 EST
Description of problem:

After applying the latest NetworkManager packages in Fedora 8, my vpnc no longer

Version-Release number of selected component (if applicable):


How reproducible:

Every time.

Steps to Reproduce:
1.Upgrade to latest version
2.VPN no workie!
Actual results:

VPN no longer works through vpnc

Expected results:

VPN should continue to function.

Additional info:

I manually downgraded the packages to the initial release versions and I had to
recreate my VPN connections, but everything works with the older packages.
Comment 1 Dan Williams 2007-12-05 15:39:48 EST

*** This bug has been marked as a duplicate of 409351 ***

Note You need to log in before you can comment on or make changes to this bug.